Browser Compatibility


These pages require a HTML5 compatible browser (as they use the Canvas feature of HTML5).

The can I use website indicates you can use the following browser versions (or later):-


Browser Version
Internet Explorer 11
Firefox 42
Chrome 46
Safari 9
Opera 33
IOS Safari 9.1
Android Browser 44


English Chinese (Traditional) Dutch Finnish French German Hindi Korean Russian Ukrainian